Note to self: in order to get xsltproc on cygwin, I need to install the libxml2 and libxslt packages under the Libs category (via)